Artikkelit
Zettle.com

Yhteensopivat älypuhelimet ja tabletit

Zettle Reader / Zettle Reader 2

Zettle Reader ‑kortinlukijat on suunniteltu toimimaan kaikkien Bluetooth- ja internetyhteydellä varustettujen älypuhelimien ja tablettien kanssa.

  • Järjestelmävaatimukset Zettle Reader 2:lle

    Apple iOS 10 tai uudempi tai Android 5.0 tai uudempi (mahdollisimman sujuvan käytön varmistamiseksi suosittelemme vähintään Android 7:ää).
     
  • Järjestelmävaatimukset Zettle Reader 1:lle:

    Apple iOS 10 tai uudempi tai Android 5.0 tai uudempi.

Hanki Zettle Reader
 

Entä jos älypuhelimeni tai tablettini ei ole yhteensopiva Zettle Readerin kanssa?
Siinä poikkeuksellisessa tapauksessa, että ostamasi Zettle Reader ei ole yhteensopiva iOS- tai Android-laitteesi kanssa, palautamme kortinlukijasta maksamasi summan jopa 30 päivän kuluttua kaupoista. Lisätietoa kortinlukijan palauttamisesta ja palautusohjeet ovat saatavilla täältä.

Pro Contactless- / Pro-kortinlukija


Pro Contactless- / Pro-kortinlukijan pitäisi toimia useimpien Bluetooth- ja Internet-yhteydellä varustettujen älypuhelimien ja tablettien kanssa, joissa on Apple iOS 10 ‑käyttöjärjestelmä tai sitä uudempi tai Android 5.0 ‑käyttöjärjestelmä tai sitä uudempi.

Oliko artikkelista hyötyä?

Etkö löytänyt etsimääsi?

Ota yhteyttä Zettle-tukeen